
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200715004136
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20200714&category=NEWS&lopenr=200719835&Ref=AR
currentrequestunmodified: /news/20200714/fort-smith-mayor-supports-mask-ordinance
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20200714&category=NEWS&lopenr=200719835&Ref=AR
@pagetype: article
app version: 2.0.470
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Arkansas News Bureau" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Fort Smith mayor supports mask ordinance - News - Arkansas News Bureau - North Little Rock, AR</title>
<!-- Meta Tags - Global Article6 guid: 13962BF1-9129-45C6-8A84-CFBE8C865C1E-->
<meta name="description" content="Fort Smith Mayor George B. McGill issued a statement Monday in support of Arkansas Gov. Asa Hutchinson&rsquo;s efforts to offer guidance to cities on a face covering mask ordinance during the coronavirus COVID-19 pandemic.&quot;I really appreciate the Board of Director&rsquo;s efforts to pass Gov. Asa Hutchinson&rsquo;s mask mandate ordinance in a timely fashion,&quot; McGill stated. &quot;The governor, the Arkansas Department of Health, the Arkansas Municipal League, the University of Arkansas for Medical" />
<meta property="bt:pubDate" content="20200714T12:03:30Z">
<meta property="bt:modDate" content="20200714T12:03:00Z">
<meta property="bt:author" content="Times Record Staff">
<meta name="twitter:title" content="Fort Smith mayor supports mask ordinance">
<meta name="twitter:description" content="Fort Smith Mayor George B. McGill issued a statement Monday in support of Arkansas Gov. Asa Hutchinson&rsquo;s efforts to offer guidance to cities on a face covering mask ordinance during the coronavirus COVID-19 pandemic.&quot;I really appreciate the Board of Director&rsquo;s efforts to pass Gov. Asa Hutchinson&rsquo;s mask mandate ordinance in a timely fashion,&quot; McGill stated. &quot;The governor, the Arkansas Department of Health, the Arkansas Municipal League, the University of Arkansas for Medical">
<meta property="og:title" content="Fort Smith mayor supports mask ordinance"/>
<meta property="og:description" content="Fort Smith Mayor George B. McGill issued a statement Monday in support of Arkansas Gov. Asa Hutchinson&rsquo;s efforts to offer guidance to cities on a" />
<meta name="author" content="Times Record Staff">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.arkansasnews.com/storyimage/AR/20200714/NEWS/200719835/AR/0/AR-200719835.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.arkansasnews.com/storyimage/AR/20200714/NEWS/200719835/AR/0/AR-200719835.jpg">
	<meta property="og:image:width" content="2359">
	<meta property="og:image:height" content="3300">
	<meta property="vf:unique_id" content="siteAR-pub3997-13962BF1-9129-45C6-8A84-CFBE8C865C1E">
	<link rel="canonical" href="https://www.arkansasnews.com/news/20200714/fort-smith-mayor-supports-mask-ordinance"/>
<link rel="amphtml" href="https://www.arkansasnews.com/news/20200714/fort-smith-mayor-supports-mask-ordinance?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.arkansasnews.com/news/20200714/fort-smith-mayor-supports-mask-ordinance"
	},
    "headline": "Fort Smith mayor supports mask ordinance",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.arkansasnews.com/storyimage/AR/20200714/NEWS/200719835/AR/0/AR-200719835.jpg",
       	"height": 3300,
       	"width": 2359
    },
    "url": "https://www.arkansasnews.com/article/20200714/NEWS/200719835",
    "thumbnailUrl": "https://www.arkansasnews.com/apps/pbcsi.dll/bilde?Site=AR&Date=20200714&Category=NEWS&ArtNo=200719835&Ref=AR",
    "dateCreated": "20200714T18:03:30Z",
    "datePublished": "20200714T18:03:30Z",
    "dateModified": "20200714T18:03:00Z",
    "author": [{"@type":"Person","name":"Times Record Staff"}],
    "creator": "Times Record Staff",
    "publisher": {
       "@type": "Organization",
       "name": "Arkansas News Bureau",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.arkansasnews.com/Global/images/head/nameplate/arkansasnews_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","Happening Now","AR_Fort Smith - swtimes.com"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Arkansas News",
    "productID": "arkansasnews.com:standard"
	}
  }
</script>
<meta name="twitter:site" content="@arkansasnews">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.471/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.arkansasnews.com/news" target="_top">News</a></li><li><a href="https://www.arkansasnews.com/sports" target="_top">Sports</a></li><li><a href="https://www.arkansasnews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.arkansasnews.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.arkansasnews.com/homes" target="_top">Homes</a></li><li><a href="https://www.arkansasnews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.arkansasnews.com/jobs" target="_top">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.arkansasnews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.arkansasnews.com">
							<img class="mainheadnameplate" src="https://www.arkansasnews.com/Global/images/head/nameplate/arkansasnews_logo.png"  alt="Arkansas News Bureau" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.arkansasnews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.arkansasnews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200714120330">
	<div class="inner">
		<h1 class="headline">Fort Smith mayor supports mask ordinance</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.arkansasnews.com/storyimage/AR/20200714/NEWS/200719835/AR/0/AR-200719835.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Mayor George McGill issued a statement Monday in support of a face mask covering ordinance for Fort Smith during the coronavirus COVID-19 pandemic. The Fort Smith Board of Directors will revisit the issue on July 21 following a special meeting Saturday in which they tabled the issue for further study. [TIMES RECORD FILE PHOTO]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Times Record Staff
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Jul&nbsp;14,&nbsp;2020&nbsp;at&nbsp;12:03&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Fort Smith Mayor George B. McGill issued a statement Monday in support of Arkansas Gov. Asa Hutchinson&rsquo;s efforts to offer guidance to cities on a face covering mask ordinance during the coronavirus COVID-19 pandemic.</p><br><p>"I really appreciate the Board of Director&rsquo;s efforts to pass Gov. Asa Hutchinson&rsquo;s mask mandate ordinance in a timely fashion," McGill stated. "The governor, the Arkansas Department of Health, the Arkansas Municipal League, the University of Arkansas for Medical Sciences, and our two local hospitals (Mercy and Baptist) strongly urge the passage of this ordinance."</p><br><p>The mayor went on to note that "in addition to this being a clear case of public health and safety, it&rsquo;s important to remember that the governor is a strong supporter of Fort Smith."</p><br><p>"He&rsquo;s always made sure that resources, jobs, recognition, and educational opportunities come to our region," McGill stated. "The time has come to stand strong and support our governor, a man who is a true friend of Fort Smith. Real leadership requires asking people to see beyond the narrow lens of &rsquo;me&rsquo; and encouraging them to embrace the responsibility of &rsquo;we.&rsquo; The Lord puts it so clearly in John 13:34 when he commands us to &rsquo;love one another.&rsquo;"</p><br><p>McGill also said that wearing a mask during this time of crisis is "an act of love."</p><br><p>"By enduring a minor change to your routine, you will prevent germs from spreading farther and wider than they otherwise would," McGill said. "It&rsquo;s my role as mayor to encourage love, kindness, decency, and respect for one another in the River Valley. Even with more people acknowledging the seriousness of this virus, I strongly believe that the best way to achieve a healthier city is to pass the governor&rsquo;s mask mandate ordinance. I have complete confidence that our city administration will be thoughtful and respectful in the implementation of the governor&rsquo;s ordinance. It is imperative for the health and safety of our community that the board of directors pass this ordinance at the July 21, 2020, Board Meeting or sooner if possible."</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="https://www.arkansasnews.com/about-anb" target="_top">About Us</a></li><li><a href="https://www.arkansasnews.com/contact" target="_top">Contacts</a></li><li><a href="https://www.arkansasnews.com/submit" target="_top">Submit News / Feedback</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.arkansasnews.com/advertise" target="_top">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.facebook.com/pages/Arkansas-News-Bureau/187985504610888" target="_top">Facebook</a></li><li><a href="https://www.twitter.com/#!/arkansasnews" target="_top">Twitter</a></li><li><a href="https://www.arkansasnews.com/rss-feeds" target="_top">RSS</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://pages.s7.exacttarget.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_ANB" target="_top">My Profile</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20200714&category=NEWS&lopenr=200719835&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Arkansas News Bureau  ~ 1 Riverfront Place, Suite 615, North Little Rock, AR 72114<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.arkansasnews.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.arkansasnews.com" target="_top">Home</a></li><li><a href="https://www.arkansasnews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34679"><a href="https://www.arkansasnews.com/news/washington" target="_top">Washington</a></li><li id="navLink-TEST-"34680"><a href="https://www.arkansasnews.com/news/arkansas" target="_top">State</a></li></ul></li><li><a href="https://www.arkansasnews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34681"><a href="https://www.arkansasnews.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"34682"><a href="https://www.arkansasnews.com/sports/college" target="_top">College</a></li><li id="navLink-TEST-"34683"><a href="https://www.arkansasnews.com/sports/pro" target="_top">Pro</a></li><li id="navLink-TEST-"34684"><a href="https://www.arkansasnews.com/sports/columns" target="_top">Columns</a></li></ul></li><li><a href="https://www.arkansasnews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34686"><a href="https://www.arkansasnews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"34687"><a href="https://www.arkansasnews.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.arkansasnews.com/contests" target="_top">Contests</a></li><li><a href="https://www.arkansasnews.com/videos" target="_top">Videos</a></li><li><a href="https://www.arkansasnews.com/ara" target="_top">Branded content</a></li><li><a href="https://www.arkansasnews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.arkansasnews.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.arkansasnews.com/section/promoted//?prx_adpz=2159" target="_top">From Our Advertisers</a></li><li><a href="https://www.arkansasnews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://pages.s7.exacttarget.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_ANB" target="_top">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://www.arkansasnews.com/subscribenow" target="_top">subscribe</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kssouth" target="_top">classifieds</a></li><li><a href="http://findnsave.arkansasnews.com/" target="_top">find and save</a></li><li><a href="https://www.arkansasnews.com/section/?template=jobs" target="_top">jobs</a></li><li><a href="https://www.arkansasnews.com/?template=userreglogin&newsletter=true" target="_top">newsletter</a></li><li><a href="https://www.arkansasnews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.arkansasnews.com/homes" target="_top">homes</a></li><li><a href="http://arkansasnews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:newsroom@arkansasnews.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.arkansasnews.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.arkansasnews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/arkansasnewsbureau""
								target="_blank"
								title="Arkansas News Bureau Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/arkansasnews""
								target="_blank"
								title="Arkansas News Bureau Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.arkansasnews.com/section/feed"
								target="_blank"
								title="Arkansas News Bureau RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.arkansasnews.com/contact"
								title="Contact Arkansas News Bureau">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.471/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-07-15&nbsp;18:11:58-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=86881686"></script>
</body>
</html>
