
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190621042720
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20190620&category=OPINION&lopenr=190629943&Ref=AR&rssfeed=true
currentrequestunmodified: /apps/pbcs.dll/article?avis=AR&date=20190620&category=OPINION&lopenr=190629943&Ref=AR&rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20190620&category=OPINION&lopenr=190629943&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.349
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Arkansas News Bureau" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Meta Tags - Global Article6 guid: 8BC460A2-589D-2378-E053-0100007F5552-->
<meta name="description" content="As a bar, the Stonewall was the pits, customers from that era recall, but it was a haven from a harsh world that had no place for them.
" />
<meta property="vf:unique_id" content="siteAR-pub3997-8BC460A2-589D-2378-E053-0100007F5552">
<meta property="tout:article:id" content="art-8BC460A2-589D-2378-E053-0100007F5552-pub3997">
<meta property="bt:pubDate" content="20190620T13:08:31Z">
<meta property="bt:modDate" content="20190620T13:15:00Z">
<meta property="bt:author" content="Rick Holmes More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.arkansasnews.com/storyimage/AR/20190620/OPINION/190629943/AR/0/AR-190629943.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.arkansasnews.com/storyimage/AR/20190620/OPINION/190629943/AR/0/AR-190629943.jpg">
	<meta property="og:image:width" content="3633">
	<meta property="og:image:height" content="2641">
<meta name="twitter:site" content="@arkansasnews">
<meta name="twitter:title" content="On the Road with Rick Holmes: Stonewall, a riot to be proud of">
<meta name="twitter:description" content="As a bar, the Stonewall was the pits, customers from that era recall, but it was a haven from a harsh world that had no place for them.
">
<meta property="og:title" content="On the Road with Rick Holmes: Stonewall, a riot to be proud of"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="As a bar, the Stonewall was the pits, customers from that era recall, but it was a haven from a harsh world that had no place for them.
" />
<meta name="author" content="Rick Holmes More Content Now">
<link rel="canonical" href="https://www.arkansasnews.com/opinion/20190620/on-road-with-rick-holmes-stonewall-riot-to-be-proud-of"/>
<script type="text/javascript">var dfp_url = "8BC460A2-589D-2378-E053-0100007F5552";</script>
<link rel="amphtml" href="https://www.arkansasnews.com/opinion/20190620/on-road-with-rick-holmes-stonewall-riot-to-be-proud-of?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.arkansasnews.com/opinion/20190620/on-road-with-rick-holmes-stonewall-riot-to-be-proud-of"
	},
    "headline": "On the Road with Rick Holmes: Stonewall, a riot to be proud of",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.arkansasnews.com/storyimage/AR/20190620/OPINION/190629943/AR/0/AR-190629943.jpg",
       	"height": 2641,
       	"width": 3633
    },
    "url": "https://www.arkansasnews.com/article/20190620/OPINION/190629943",
    "thumbnailUrl": "https://www.arkansasnews.com/apps/pbcsi.dll/bilde?Site=AR&Date=20190620&Category=OPINION&ArtNo=190629943&Ref=AR",
    "dateCreated": "20190620T19:08:31Z",
    "datePublished": "20190620T19:08:31Z",
    "dateModified": "20190620T19:15:00Z",
    "author": [{"@type":"Person","name":"Rick Holmes More Content Now"}],
    "creator": "Rick Holmes More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Arkansas News Bureau",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.arkansasnews.com/Global/images/head/nameplate/arkansasnews_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> On the Road with Rick Holmes: Stonewall, a riot to be proud of - Opinion - Arkansas News Bureau - North Little Rock, AR</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.349/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.arkansasnews.com/news" target="_top">News</a></li><li><a href="https://www.arkansasnews.com/sports" target="_top">Sports</a></li><li><a href="https://www.arkansasnews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.arkansasnews.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.arkansasnews.com/homes" target="_top">Homes</a></li><li><a href="https://www.arkansasnews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.arkansasnews.com/jobs" target="_top">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.arkansasnews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.arkansasnews.com">
							<img class="mainheadnameplate" src="https://www.arkansasnews.com/Global/images/head/nameplate/arkansasnews_logo.png"  alt="Arkansas News Bureau" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.arkansasnews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.arkansasnews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190620131504">
	<div class="inner">
		<h1 class="headline">On the Road with Rick Holmes: Stonewall, a riot to be proud of</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.arkansasnews.com/storyimage/AR/20190620/OPINION/190629943/AR/0/AR-190629943.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Tourists mill around New York's Stonewall Inn, the dive bar that was the site of street clashes in 1969 that helped launch the gay rights movement. [Rick Holmes]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Rick Holmes More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Jun&nbsp;20,&nbsp;2019&nbsp;at&nbsp;1:08&nbsp;PM</span>
							<span class="article-meta-updated">Jun&nbsp;20,&nbsp;2019&nbsp;at&nbsp;1:15&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">As a bar, the Stonewall was the pits, customers from that era recall, but it was a haven from a harsh world that had no place for them.</p>
					<p><p>Rick Holmes, an award-winning journalist and longtime GateHouse Media columnist, is on the road in search of the ties that bind Americans - and the forces that pull them apart. With all eyes on Washington, Rick reports from real places too often reduced to primary colors on an election map.</p><p>***</p><p>The Stonewall Inn is an unlikely icon in the annals of freedom.</p><p>In the summer of 1969, it was just another sleazy bar in Greenwich Village.</p><p>Owned by the Mafia, it operated without a liquor license or health inspections, subject to occasional police raids that were quickly settled through police payoffs. The Stonewall sold watered-down drinks for high prices to a clientele that had almost nowhere else to go. Its customers were gay men, including those at the disreputable edge of what was then a disreputable class: drag queens, male prostitutes, transgender people.</p><p>As a bar, the Stonewall was the pits, customers from that era recall, but it was a haven from a harsh world that had no place for them. They found friends and acceptance at the Stonewall, connections and sometimes a place to sleep in Sheridan Square, the small, triangle-shaped park across the street, furtive sex at the abandoned docks a few blocks west.</p><p>It was hard being gay 50 years ago, wherever you lived. Being exposed as gay could get you fired from your job, kicked out of your housing, stripped of your professional license or dishonorably discharged from the military. Most hid in the closet for fear of losing their families, friends and livelihoods.</p><p>Worst was the shame. People were told they were sick sexual perverts, a danger to children. They were forced into psychiatric therapies, even lobotomized, in hopes of &#x201c;curing&#x201d; their homosexuality.</p><p>This all may sound strange to those born in a more enlightened age. But in 1969, homosexual acts were illegal in 49 out of 50 states. In New York, you could be arrested simply for sitting in a bar with known homosexuals. Under the city&#x2019;s liquor regulations, a bar could lose its license for serving a single homosexual patron. Under an 1845 law used to harass cross-dressers, you could be arrested for being seen in public wearing fewer than three items of clothing appropriate to your birth gender.</p><p>For decades, officials mostly looked the other way as gay people were drawn to the relative tolerance of city neighborhoods like Greenwich Village. But in the years after World War II, America grew less tolerant. The witch hunts led by Sen. Joe McCarthy targeted gays as well as communists on the strange logic that their orientation made them vulnerable to blackmail by communists. In what became known as the Lavender Scare, 425 State Department employees were fired after allegations of homosexuality. President Dwight Eisenhower issued an executive order that caused 5,000 other gay federal employees to be fired.</p><p>In New York, image-conscious mayors sent the police after the &#x201c;queers&#x201d; &#x2013; a pejorative term then, since claimed by nonheterosexuals as a badge of honor. They raided the downtown docks and other public places where gay men played. The NYPD&#x2019;s Public Morals Squad &#x2013; yes, there was a division specifically charged with policing morality &#x2013; went after the gay bars of Greenwich Village.</p><p>Their June 28 raid on the Stonewall Inn was typical, except that mob-owned bars were usually raided on weeknights, so they could quietly reopen by the weekend. The Stonewall was raided late on a Saturday night, when the bar and the streets outside were crowded. The cops declared the business closed and checked the IDs of most customers before letting them leave. Those dressed in drag were taken to the bathroom by female officers, who stripped or groped them to discover if their clothing matched the organs underneath. They mostly didn&#x2019;t, so the drag queens were marched into paddy wagons parked outside.</p><p>What happened next wasn&#x2019;t typical. The crowds out on Christopher Street jeered and ridiculed the police. They threw pennies, showing the &#x201c;coppers&#x201d; how little they were worth. Someone threw a shot glass at the bar&#x2019;s mirror and things got uglier. The police retreated, locking themselves in the bar, but soon reinforcements arrived. This time, instead of running from the police, the crowd mocked them, setting up a Rockettes-style chorus line and chanting, &#x201c;We are the Village girls.&#x201d; The police responded with billy clubs, but the crowds didn&#x2019;t disburse. They just ran around the block and continued their taunting. The Stonewall Uprising was on.</p><p>The rest is history. The crowds and the cops were back at it the next night and for several nights after that. Few paid attention at first, with minimal media coverage given to the skirmishes in the Village, but a spark had been lit. Gay New Yorkers who had mostly wanted to be left alone found strength in fighting together, and the word spread to LGBT communities in other cities.</p><p>On the one-year anniversary of the Stonewall riots, gay advocates in New York held a rally and march demanding &#x201c;gay liberation,&#x201d; with similar events held in Chicago, Los Angeles and San Francisco. They grew into Pride parades, the centerpiece of LGBT celebrations in thousands of cities in the U.S. and around the world.</p><p>There&#x2019;s been some silly talk this year about holding &#x201c;straight pride&#x201d; parades. There&#x2019;s always been tut-tutting from some that what you do in the bedroom is nothing to take pride in. They miss the point. The opposite of pride is shame, and those who have never been made to feel ashamed &#x2013; of who they are, who they love or who they are attracted to &#x2013; have no need to compensate by announcing their pride.</p><p>Today, the Stonewall Inn &#x2013; still a bar, though a much more reputable one &#x2013; is festooned with rainbow flags and surrounded by tourists taking selfies. The small park across the street is the center of the Stonewall National Monument, so designated by Barack Obama, with National Park Service rangers on hand daily to explain what happened here 50 years ago. Folks of every nationality and gender orientation share laughs on its benches. People take turns playing show tunes on a rainbow-painted upright piano.</p><p>New York, hosting World Pride this year, expects 6 million visitors to join the party.</p><p>Shame is still a problem, especially for queer young people. Suicide rates are significantly higher among LGBT youth than their peers. But they have fallen since Pride parades became common and same-sex marriage became legal and accepted. Those who declared &#x201c;no more&#x201d; on the streets outside Stonewall &#x2013; and the millions of brave people who joined them in the half-century since &#x2013; have a lot to be proud of.</p><p>Rick Holmes can be reached at rick@rickholmes.net. You can follow his journey at www.rickholmes.net. Like him on Facebook at Holmes &amp; Co, or follow him on Twitter at @HolmesAndCo.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.arkansasnews.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.arkansasnews.com/about-anb" target="_top">About Us</a></li><li><a href="https://www.arkansasnews.com/contact" target="_top">Contacts</a></li><li><a href="https://www.arkansasnews.com/submit" target="_top">Submit News / Feedback</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.arkansasnews.com/advertise" target="_top">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.facebook.com/pages/Arkansas-News-Bureau/187985504610888" target="_top">Facebook</a></li><li><a href="https://www.twitter.com/#!/arkansasnews" target="_top">Twitter</a></li><li><a href="https://www.arkansasnews.com/rss-feeds" target="_top">RSS</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://pages.s7.exacttarget.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_ANB" target="_top">My Profile</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20190620&category=OPINION&lopenr=190629943&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Opinion</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Arkansas News Bureau  ~ 1 Riverfront Place, Suite 615, North Little Rock, AR 72114 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.arkansasnews.com" target="_top">Home</a></li><li><a href="https://www.arkansasnews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34679"><a href="https://www.arkansasnews.com/news/washington" target="_top">Washington</a></li><li id="navLink-TEST-"34680"><a href="https://www.arkansasnews.com/news/arkansas" target="_top">State</a></li></ul></li><li><a href="https://www.arkansasnews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34681"><a href="https://www.arkansasnews.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"34682"><a href="https://www.arkansasnews.com/sports/college" target="_top">College</a></li><li id="navLink-TEST-"34683"><a href="https://www.arkansasnews.com/sports/pro" target="_top">Pro</a></li><li id="navLink-TEST-"34684"><a href="https://www.arkansasnews.com/sports/columns" target="_top">Columns</a></li></ul></li><li><a href="https://www.arkansasnews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"34686"><a href="https://www.arkansasnews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"34687"><a href="https://www.arkansasnews.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.arkansasnews.com/contests" target="_top">Contests</a></li><li><a href="https://www.arkansasnews.com/videos" target="_top">Videos</a></li><li><a href="https://www.arkansasnews.com/ara" target="_top">Branded content</a></li><li><a href="https://www.arkansasnews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.arkansasnews.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.arkansasnews.com/section/promoted//?prx_adpz=2159" target="_top">From Our Advertisers</a></li><li><a href="https://www.arkansasnews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://pages.s7.exacttarget.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_ANB" target="_top">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://www.arkansasnews.com/subscribenow" target="_top">subscribe</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/kssouth" target="_top">classifieds</a></li><li><a href="http://findnsave.arkansasnews.com/" target="_top">find and save</a></li><li><a href="https://www.arkansasnews.com/section/?template=jobs" target="_top">jobs</a></li><li><a href="https://www.arkansasnews.com/?template=userreglogin&newsletter=true" target="_top">newsletter</a></li><li><a href="https://www.arkansasnews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.arkansasnews.com/homes" target="_top">homes</a></li><li><a href="http://arkansasnews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:newsroom@arkansasnews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.arkansasnews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/arkansasnewsbureau""
								target="_blank"
								title="Arkansas News Bureau Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/arkansasnews""
								target="_blank"
								title="Arkansas News Bureau Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Arkansas News Bureau RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.arkansasnews.com/contact"
								title="Contact Arkansas News Bureau">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.349/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-06-21&nbsp;04:27:20-->
	</body>
</html>